Напишите программу на Pascal! Является ли сумма трех чисел четным числом?
Program sum; var a, b, c : integer; begin writeln('Введите три числа:'); readln(a, b, c); if ((a+b+c) mod 2) = 0 then writeln('Сумма введенных чисел четная') else writeln('Сумма введенных чисел нечетная'); end.
Program sum; var a, b, c : integer; begin writeln('Введите три числа:'); readln(a, b, c); if ((a+b+c) mod 2) = 0 then writeln('Сумма введенных чисел четная') else writeln('Сумма введенных чисел нечетная');end.
не получается нормально отформатировать код, надеюсь, что вы разберетесь
спасибо