Составьте программу,которая выводит ** экран нечётные числа в диапазоне от 20 до 50

0 голосов
67 просмотров

Составьте программу,которая выводит на экран нечётные числа в диапазоне от 20 до 50


Информатика (302 баллов) | 67 просмотров
Дан 1 ответ
0 голосов

Program z22;  Var  i:integer;Begin  for i:=20 to 50 do    if (i mod 2 <> 0) then write(i,'  ');End.

(832 баллов)