Написать программу для решения уравнения ax=b в PascalABC

0 голосов
45 просмотров

Написать программу для решения уравнения ax=b в PascalABC


Информатика (608 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,b: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln('решается уравнение ',a,'x=',b);
writeln('x=',b,'/',a,'=',b/a);
end.

(150k баллов)