Помогите пожлауйста написать программу ** с++. Возвести в третью степень число (m/n),...

0 голосов
26 просмотров

Помогите пожлауйста написать программу на с++.
Возвести в третью степень число (m/n), если его дробная часть больше k, где k, остаток от деления m/6.


Информатика (19 баллов) | 26 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
#include
using namespace std;

int main() {
int m = 0, n = 0, s = 0;
cin >> m >> n;
int k = m % 6;
int r = m / n;
if (n > k)
{
s = pow(r, 3);
cout << s << endl;<br>}
else
cout << r << endl;<br>return 0;
}

(4.2k баллов)