Напишите программу, которая вводит натуральное число N и выводит первые N четных...

0 голосов
72 просмотров

Напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.


Информатика (295 баллов) | 72 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a,n,d:integer;
Begin
d:=2;
write('Введите число n ');
Readln(n);
while a Begin
write(d,' ');
d:=d+2;
a:=a+1;
End;
End.

(246 баллов)
0

Не за что,программист)