Составьте программу, выводящую ** экран все числа от 1 до 10 и напишите чётные они или...

0 голосов
42 просмотров

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет
Пожалуйста, я просто уже всё перепробовала


Информатика (49 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Program first;
var x : Integer;
begin
for x := 1 to 10 do begin
write(x);
if x mod 2 = 0 then
writeln('-четное')
else writeln('-нечетное');
end;
end.

(582 баллов)
0

Могу скинуть код куда-нибудь где его не изуродует.