даны х,у,z. напишите программу для вычисления а, b: а=2x+3y-z/3+2x; b=x*x+4/|y|-2

0 голосов
111 просмотров

даны х,у,z. напишите программу для вычисления а, b:

а=2x+3y-z/3+2x; b=x*x+4/|y|-2


Информатика (12 баллов) | 111 просмотров
Дан 1 ответ
0 голосов

Var x,y,z:integer; a,b:real;
Begin
 write('x='); readln(x);
 write('y='); readln(y);
 write('z='); readln(z);
 a:=((2*x)+(3*y)-z)/(3+(2*x));
 b:=((x*x)+4)/(abs(y)-2);
 writeln('a=',a); writeln('b=',b);
End.

(472 баллов)