Составить программу вывода ** экран четырех целых чисел в столбик по два числа в строке....

0 голосов
45 просмотров

Составить программу вывода на экран четырех целых чисел в столбик по два числа в строке. Числа вводятся с клавиатуры.

Необходимо написать команду, которая запрашивает у пользователя четыре целых числа
и команду, которая выводит на экран четыре этих числа в столбик по 2 числа в строке

Примеры:

Тест 1
Входные данные
5 7 8 9
Выходные данные
5 7
8 9

Тест 2
Входные данные
1 0 1 5
Выходные данные
1 0
1 5

Напишите программу.
Запустите ее на выполнение
Программа должна запрашивать ввод чисел с клавиатуры.
Введите четыре числа через пробел из Входных данных первого теста
Ваша программа должна вывести фразу аналогичную из Выходных данных теста.

Запустите программу второй раз. Введите числа из второго теста и проверьте, что выводит ваша программа
Ответ:
Прикрепите файл с программой в формате CPP, PAS, CS, FS или JAVA.
Ваш ответ будет проверен автоматически.
Правила оформления программ и список ошибок при автоматической проверке задач


Информатика (138 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

C++
#include
#include
using namespace std;

int main()
{
    int arr[4];
    for (int i = 0; i < 4; ++i) {
        cin >> arr[i];
        cout << arr[i] << " ";<br>        if (i == 1)
            cout << endl;<br>    }
    return 0;
}

(4.2k баллов)