Помогите написать программу ** C++ Во вложении

0 голосов
44 просмотров

Помогите написать программу на C++
Во вложении


image

Информатика (1.1k баллов) | 44 просмотров
0

Вывод в консоль?

0

Плюс)

0

Если не сложно то в конце задержку тоже сделайте)

0

sustemm pause

0

Ок

0

Для того задания тоже самое?

0

Да) Тоже самое)

Дан 1 ответ
0 голосов
Правильный ответ

#include using namespace std;
void func1(float num1, float num2, float num3, float num4);

int main()
{   
func1(1, 2, 3, 4);   
system("pause");
}

void func1(float num1, float num2, float num3, float num4)
{     
cout << num1 + num2 + num3 + num4 << endl;      <br>cout << num1 * num1 + num2 * num2 + num3 * num3 + num4 * num4 << endl;      cout << num1 * num2 * num3 * num4 << endl;      <br>cout << (num1 + num2 + num3 + num4) / 4 << endl;<br>}

// С циклами возникла проблемма

(1.5k баллов)