Написать программу, которая вычисляет сумму первых n целых положительных четных чисел.

0 голосов
77 просмотров

Написать программу, которая вычисляет сумму первых n целых положительных четных чисел.


Информатика (34 баллов) | 77 просмотров
Дан 1 ответ
0 голосов

Var n,i,k,s:integer;
Begin
 write('n='); readln(n);
 s:=0; k:=0; i:=2;
 while k   begin
    s:=s+i;
    k:=k+1;
    i:=i+2;
  end;
 writeln('s=',s);
End.

(472 баллов)