Помогите пожалуйста написать программу в contester. Даны три целых числа: A,B,C....

0 голосов
161 просмотров

Помогите пожалуйста написать программу в contester.
Даны три целых числа: A,B,C. Проверить истинность высказывания "Число B находится между числами A и C".


Информатика (12 баллов) | 161 просмотров
Дан 1 ответ
0 голосов
var
 A, B, C: integer;
 
begin
write('Введите A, B и C: ');

read(A,B,C);

writeln('Число B находится между числами A и C - ',((A < B) and (B < C)) or ((A > B) and (B > C)));
end.

image
(386 баллов)