Написать программу в которой данный 2 числа (любые ** ваше усмотрение) если хотя бы одно...

0 голосов
51 просмотров

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет.


Информатика (28 баллов) | 51 просмотров
0

язык какой?

Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:integer;
begin
readln(a,b);
if (a>30)or(b>30)
 then writeln('Да') else writeln('Нет');
end.

Пример:
17 38
Да

(194k баллов)