Написать программу для определения большего числа из 3 вводимых чисел

0 голосов
33 просмотров

Написать программу для определения большего числа из 3 вводимых чисел


Информатика (14 баллов) | 33 просмотров
0

Язык программирования какой?

Дан 1 ответ
0 голосов

Var a1, a2, a3, max: integer;  
begin
write ('Введите три числа: ');
readln (a1, a2, a3);  
if a1 >= a2 then max := a1 else max := a2;
if a3 > max then max := a3;  
writeln ('Максимальное из них: ', max);   readln
end.

(144 баллов)