Написать программу, которая при вводе символа проверяет, является ли он числом.
С помощью паскаля: var c:char; begin write('Введите символ: '); readln(c); if c in ['0'..'9'] then write("число"); else write("не число"); end.