Написать программу ** си/паскале,компактную,с циклом Программа должна выводить 987654321...

0 голосов
38 просмотров

Написать программу на си/паскале,компактную,с циклом
Программа должна выводить
987654321
8642
741
62
5


Информатика (67 баллов) | 38 просмотров
0

допустим у нас есть массив с этими значениями, собственно их и выводим через цикл

0

как сделать без массива?

0

да как угодно, через 5 переменных, строку, задание очень расплывчастое, просто должна выводить числа..

Дан 1 ответ
0 голосов
Правильный ответ

#include
using namespace std;

int main() {
  for (int i=1; i<=5; i++) {<br>     for (int j=10-i; j>=1; j-=i) cout << j;<br>     cout << "\n";<br>   }
  return 0;
}

Результат:
987654321
8642
741
62
5

(194k баллов)