Pascal ABC Напишите программу, которая будет читать строку и число (номер), а затем...

0 голосов
47 просмотров

Pascal ABC
Напишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером.
Формат ввода: s - строка
i - целое число
Формат вывода: s[i] - i-тый символ строки s
Пример ввода: string
2
Пример вывода: t


Информатика (52 баллов) | 47 просмотров
Дано ответов: 2
0 голосов

// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)
Var s:string;i:longint;
Begin
readln(s);
readln(i);
writeln(s[i]);
End.

(4.8k баллов)
0 голосов

Всё ещё нужен ответ ?

(19 баллов)