Очень срочно,помогите пожалуста сделать №12.Там надо написать программу в С++.

0 голосов
18 просмотров

Очень срочно,помогите пожалуста сделать
№12.Там надо написать программу
в С++.


image

Информатика (410 баллов) | 18 просмотров
Дан 1 ответ
0 голосов

Делайте через switch, это самый простой способ, да и вариантов-то всего 10, тем более что все равно переводить число в строку
...
switch(age){  
case 20: cout<<<span>"двадцать лет"<<endl</span>; break;  
case 21: 
cout<<"двадцать один год"<<endl;<span> break;
...  
default: cout<<"неверные данные"<<endl;<span>
}

(4.2k баллов)