Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу решения в Паскале ABC
0
голосов
8
просмотров
Написать программу решения в Паскале ABC
написать
программу
решения
паскале
5 - 9 классы
информатика
Информатика
Andycartwrite17_zn
(
29
баллов)
17 Май, 18
|
8
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
var
x,y:real;
begin
Write('Введите х и у через пробел- '); Read(x,y);
Writeln(1+y/x)
end.
Пример
Введите х и у через пробел- 13.54 -8.3
0.387001477104874
Эникей_zn
(
150k
баллов)
17 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Дано четырехзначное число. Вывести на экран каждую цифру отдельно(программа pascal)
Закономерность расположения фигур в редакторе поинт
Цифровая ФОТОКАМЕРА ПОЗВОЛЯЕТ ПОЛУЧАТЬ И СОХРАНЯТЬ В ВИДЕ ФАЙЛОВ СНИМКИ С РАЗРЕШЕНИЕМ...
Цифровая ФОТОКАМЕРА ПОЗВОЛЯЕТ ПОЛУЧАТЬ И СОХРАНЯТЬ В ВИДЕ ФАЙЛОВ СНИМКИ С РАЗРЕШЕНИЕМ...
Чему будет равно значение переменной «a» после выполнения этого цикла? i = 2; a = 12;...