Написать программу, которая вычисляет сумму первых n нечётных натуральных чисел(паскаль)....

0 голосов
113 просмотров

Написать программу, которая вычисляет сумму первых n нечётных натуральных чисел(паскаль). Например, если n=3 то ответ 9 т.е 1+3+5


Информатика (280 баллов) | 113 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n, i, sum: integer;
begin
read(n);
sum := 0;
for i:=1 to n do
sum := sum + (2*i-1);
writeln(sum);
end.

(566 баллов)