Написать программу в Паскаль. Нужно попросить человека вести два число, потом спросить,...

0 голосов
36 просмотров

Написать программу в Паскаль. Нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить). И выполнить.


Информатика (16 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var a,b:real;
num:integer;
begin
writeln('Введите два числа');
readln(a,b);
writeln('Выберите операцию: 1.сложение, 2.умножение');
readln(num);
clrscr;
case num of
1:writeln(a,'+',b,'=',a+b);
2:writeln(a,'*',b,'=',a*b);
end;
end.

(14.3k баллов)