Написать программу по задаче если два целых числа а и b равны
да, паскаль.
просто сказано составить программу если два целых числа а и b равны.наверное нужен сам ход программы,как её составить
условие задачи какое?
что надо? что надо сделать?
в задаче предусмотрен случай когда числа а и b равны.всё
сначала была дана задача: из двух целых чисел а и b найти большее. а затем из неё вытекает такая задача:в задаче 1 предусмотрен случай когда числа а и b равны
да,что они равны.нужно составить такую программу чтобы было условие if then и в конце когда введёшь два числа,то на экране выйдет,равны они или нет.я так понимаю
пиши так: if a=b then writeln('числа равны')else writeln('числа не равны');
кстати, неравенство записывается знаком <>
Var a,b:integer; Begin Write('Введите 2числа'); readln(a,b); if aif a>b then writeln(a, ' больше ' ,b); if a=b then writeln('числа ',a,' и ', b, 'равны'); end.
Тебе это надо?