Помогите с информатикой!!! Составьте программу, проверяющую, верно ли утверждение, что...

0 голосов
49 просмотров

Помогите с информатикой!!!
Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введенного трехзначного числа является четной
паскаль


Информатика (39 баллов) | 49 просмотров
Дан 1 ответ
0 голосов

Var
a:string;
s:integer;
begin
write('Введите трехзначное число: ');
readln(a);
s:=StrToInt(a[1])+StrToInt(a[2])+StrToInt(a[3]);
if s mod 2=0 then writeln('Да, верно') else writeln('Нет, не верно')
end.

(6.2k баллов)