Написать программу в которой замена производится по такому правилу: если число делится на 2, то оно умножается на 4. Если нет - к нему прибавляется 1. P.S. на Паскале. Помогите, плиз! Я в информатике полный ноль. Спасибо!
//PascalABC.Net v3.1
var n:integer;
begin
readln(n);
if n mod 2 = 0 then n:=n*4 else n:=n+1;
writeln(n);
end.
Спасибо!