Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных....

0 голосов
116 просмотров

Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных.

Входные данные:

На стандартный ввод передаются два целых числа a,b (0≤a,b≤9)a,b (0≤a,b≤9)

Выходные данные:

Передайте на стандартный вывод одно число – сумму введенных чисел.

Sample Input 1:
8 7
Sample Output 1:
15
Sample Input 2:
4 4
Sample Output 2:
8


Информатика (58 баллов) | 116 просмотров
Дан 1 ответ
0 голосов

Какой язык вам нужен?
Если плюсы, то:

int main() {
    int num_1, num_2;
    std::cin >> num_1 >> num_2;
    std::cout << num_1 + num_2 << '\n';<br>}

если python, то
num_1 = int(input())
num_2 = int(input())
print(num_1 + num_2)

Если pascal, то 
var a,b: integer;
begin
    readln(a); 
    readln(b);
   writeln(a+b);
end.

(1.6k баллов)
0

Спасибо,как раз плюсы и нужны были,не дописала

0

Напишите программу, находящую сумму 4 чисел, переданных в качестве входных данных.

Входные данные:

На стандартный ввод передаются четыре целых числа a,b,c,da,b,c,d (0≤a,b,c,d≤90≤a,b,c,d≤9), записанных по два в каждой строке.

Выходные данные:

Передайте на стандартный вывод одно число – сумму введенных чисел.

Sample Input:
1 3
2 4
Sample Output:
10

0

Эту еще можно?

0

все аналогично

0

объявляем 4 переменные, просим ввести их и выводим сумму, уж по аналогии вы должны были догадаться

0

int main() {
int num_1, num_2, num_3, num_4;
std::cin >> num_1 >> num_2;
std::cin >> num_1 >> num_2;

0

std::cout << num_1 + num_2 + num_3 + num_4<< '\n';<br>}

0

во 2 строке ввода, поставьте num_3 и num_4, забыл поменять