Помогите пожайлуста написать программу ** языке Pascal )))Очень срочно

0 голосов
30 просмотров

Помогите пожайлуста написать программу на языке Pascal )))Очень срочно


image

Информатика (160 баллов) | 30 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Примерно так:
var A, B, V1, V2: integer;
begin
write('Введите возраст Пети: ');
read(A);
write('Введите возраст Димы: ');
read(B);
V1 := A/2 + 7;
V2 := B/2 + 7;
writeln('Возраст невесты Пети: ', V1);
writeln('Возраст невесты Димы: ', V2);
end.

(700 баллов)
0

Сорре, не посчитала разницу) V = V1 - V2; writeln('Разница: ', V);