Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х...

0 голосов
132 просмотров

Напишите программу, которая считывает число x, а затем пишет его, поставив перед ним х пробелов(PascalABC)
Помогите пожалуйста нужно срочно!!!


Информатика (33 баллов) | 132 просмотров
0

да я имел в виду PascalABC.NET

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1549 от 17.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var n:=ReadInteger; Writeln(n*' ',n)
end.

Пример
7
       7
(150k баллов)