Надо написать программу ** C++. Помогите пожалуйста !!!

0 голосов
40 просмотров

Надо написать программу на C++. Помогите пожалуйста !!!


image
image

Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Я так понял, что если точка находится на границе области, то считается, что она за пределами этой области
\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
#include
using namespace std;
int main() {
setlocale(LC_ALL, "Russian");
float x, y;
cout << "Введите координаты точки в формате \" x y\": ";<br>cin >> x >> y;
if(x > 3 && y > 2 || x < -2 && y < -4)
cout << "Попадает" << endl;<br>else
cout << "Не попадает" << endl;<br>system("pause");
return 0;
}

(7.0k баллов)