Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, ....

0 голосов
82 просмотров

Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, . . . 90.


Информатика (15 баллов) | 82 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program znanija;
Var
a,b: integer;
Begin
a:=3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90;
Writeln('Сумма: ' , a);
b:=(3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90) / 30;
Writeln('Среднее арифметическое: ' , b);
End.

(74 баллов)
0 голосов

Ко всем числам прибавляешь 3.

(26 баллов)