Программисту необходимо написать программу набирающий сотрудников к предприятию. Возраст...

0 голосов
41 просмотров

Программисту необходимо написать программу набирающий сотрудников к предприятию. Возраст должен быть с 25 до 40 лет, стаж более 5 лет. Если эти условия выполняются сотрудник подходит к работе, иначе нет.(паскаль)


Информатика (58 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Program asd;
var g,o:integer;
begin
Writeln ('Введите ваш возраст');
readln (g);
Writeln ('Ваш опыт работы');
readln (o);
if (g>20) and (g<40) and (o>5)
then writeln ('принят')
else writeln ('нет');
end.

(131 баллов)