Помогите написать программу в Pascal которая будет находить значение переменной. Функция...

0 голосов
22 просмотров

Помогите написать программу в Pascal которая будет находить значение переменной. Функция 1 {sqr(y)*y+2,5y-0,28 Функция 2 {sqr(y)-1,17/3


Информатика (16 баллов) | 22 просмотров
Дан 1 ответ
0 голосов

Что за { я непонял.

Pascal
------------------------------------------------------

var

   f1, f2, y: real;
begin
  write('Введите y: ');
  readln(y);
  f1 := sqr(y)*y+2.5*y-0.28;
  f2 := sqr(y)-1.17/3;
  writeln('f1 = ', f1:2:2, '   f2 = ', f2:2:2);
  readln;
end.


image
(9.4k баллов)
0

Спасибо