Написать программу в с++, выводящую ** экран «звездное небо» в текстовом режиме.

0 голосов
67 просмотров

Написать программу в с++, выводящую на экран «звездное небо» в текстовом режиме.


Информатика (132 баллов) | 67 просмотров
0

в текстовом режиме - это в консоле или в файл?

Дан 1 ответ
0 голосов

Если в консоле, тогда все просто, пишите:
cout << "Звездное небо<span>" << endl;<br>у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale(LC_ALL, "Russian");

(4.2k баллов)