Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Информатика - описать класс "собака" с методом. Помогите пожалуйста!!!
0
голосов
31
просмотров
Информатика - описать класс "собака" с методом. Помогите пожалуйста!!!
информатика
описать
класс
собака
методом
помогите
5 - 9 классы
Информатика
Maxhart_zn
(
31
баллов)
17 Май, 18
|
31
просмотров
ответить
комментировать
0
Да, в программе
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
type
Собака=class
public
procedure Голос;
begin
Writeln('Гав!')
end;
end;
// пример вызова
begin
var Тузик:=new Собака;
Тузик.Голос
end.
Эникей_zn
(
150k
баллов)
17 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
ИНФОРМАТИКА 2 класс помогите с заданием ) 2 класс !!!!!!помогите с заданием ) 2 класс...
Компьютер-это формальный ____________ алгоритмов.Помогите пожалуйста!
Перечислите те значения, которые будет принимать переменная цикла в данном фрагменте...
Составить программу согласно следующему условию. Дан одномерный массив А из n...
Задача «Плюс две единицы» (5 баллов) Саша хочет ввести символ и вывести его, добавив по...