Написать программу в паскале с таким условием если х>50,то х+ корень из 36,иначе х>50 ,то...

0 голосов
37 просмотров

Написать программу в паскале с таким условием если х>50,то х+ корень из 36,иначе х>50 ,то х умножить на корень из 25


Информатика (14 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
var
  x: real;
begin
  Write('Введите x = ');
  Readln(x);
  if x > 50 then
    x := x + sqrt(36)
  else
    x := x * sqrt(25);
  writeln('x = ', x);  
end.

(9.4k баллов)