Составьте программу, которая проверяет, равны ли 3 введённых числа, и выводит ** экран...

0 голосов
52 просмотров

Составьте программу, которая проверяет, равны ли 3 введённых числа, и выводит на экран соответствующее сообщение 《Равны》 либо 《Не равны》.


Информатика (12 баллов) | 52 просмотров
0

какой язык?

0

В С++ подойдет ?

Дан 1 ответ
0 голосов

#include
using namesapce std;
int main () 
{
setlocale(LC_ALL,"rus");
int a,b,c;
cout<<"Введите значение a"<<endl;<br>cin>>a;
cout<<"Введите значение b"<<endl;<br>cin>>b;
cout<<"Введите значение c"<<endl;<br>cin>>c;
if(a=b&&a=c) cout<<"Введенные вами числа равны""<<endl;<br>else cout<<"Числа не равны"<<endl;<br>system("pause");
return 0;
}

Если что непонятно пиши - отвечу 

(276 баллов)