Напишите программу, которая вводит трёхзначное число и разбивает его на цифры. напри‐ мер, при вводе числа 123 программа должна вывести «1,2,3». c++
Var numb,sot,des,ed:integer; begin readln(numb); sot:=numb div 100; des:= numb mod 100; des:= des div 10; ed:= numb mod 10; writeln(sot,' ',des,' ',ed); end.