Написать программу паскаля. Периметр квадрата равен n см. Найди длину стороны квадрата.

0 голосов
39 просмотров

Написать программу паскаля. Периметр квадрата равен n см. Найди длину стороны квадрата.


Информатика (94 баллов) | 39 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program exe1;
var P,a: real;
begin
writeln ('введите периметр квадрата');
readln(P);
a:=P/4;
writeln('сторона квадрата равна', a);
end.

(885 баллов)