Дано число N. Написать программу, выводящую ** экран сумму квадратов всех чисел от 1 до N.

0 голосов
63 просмотров

Дано число N. Написать программу, выводящую на экран сумму квадратов всех чисел от 1 до N.


Информатика (18 баллов) | 63 просмотров
Дан 1 ответ
0 голосов

Я напишу это программу на языке С++

#include

#include

using namespace std;

int main() {

int n,i=1;

cin>>n;

while(pow(i,2)<=n) {</p>

cout<<pow(i,2)<<" ";</p>

i++; }

return 0;}

(347 баллов)