Написать программу, которая посчитает значение примера √(100+√(98+√(96+...+√(2)))) в...

0 голосов
46 просмотров

Написать программу, которая посчитает значение примера √(100+√(98+√(96+...+√(2)))) в Паскале


Информатика (12 баллов) | 46 просмотров
0

Мається на увазі що після √(96+ іде далі √(94+√(92+√(90 + і так далі

Дан 1 ответ
0 голосов

Program sqrt;
var a,b:integer;
begin
write('Введите N : ');
read(a);
b:=sqrt(100+sqrt(98+sqrt(96+a+sqrt(2))));
writeln('Результат -',b);
end.

(14 баллов)