Срочно! Написать программу С ++ Найти значение модуля и квадратного корня из выражения...

0 голосов
40 просмотров

Срочно! Написать программу С ++ Найти значение модуля и квадратного корня из выражения (х-у).


Информатика (819 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Псевдокод
#include
#include
using namespace std;
int main() 
{
float x, y, m, s;
cin>>x>>y;
m = abs(x-y); //модуль
s = sqrt(x-y); // кв. корень
cout << m << s << endl;<br>return 0;
}

(4.2k баллов)
0

Можно пожалуйста полностью со всеми include и тд.

0

dobavil