Срочно! Написать программу С++ Сумма покупки составляет а гривен. Если а более 1000 гривен, то предоставляется скидка 15%. Вывести на экран сумму покупки с учетом скидки или сообщение о том, что скидка не предоставляется
#include using namespace std; int main() { unsigned a = 0; cin >> a; if (a >= 1000) { float b = a * 0.15 cout << "Suma so skidkoy" << a - b << endl;<br>} else { cout << "Bez skidki" << endl;<br>return 0; }
Можно пожалуйста полностью со всеми include и тд.
все же элементарно, стыдно даже такого не дописать