Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных....

0 голосов
71 просмотров

Напишите программу, находящую сумму 2 чисел, переданных в качестве входных данных.
Входные данные: На стандартный ввод передаются два целых числа a,b (0≤a,b≤9)a,b (0≤a,b≤9)
Выходные данные: Передайте на стандартный вывод одно число – сумму введенных чисел.
Sample Input 1: 6 2
Sample Output 1: 8
Sample Input 2: 6 1
Sample Output 2: 7


Информатика (93 баллов) | 71 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer;
begin
read(a,b);
write(a+b);
end.

(4.0k баллов)
0

почему ?

0

что почему?

0

почему именно эти вводы

0

вводы? имеешь ввиду переменные? вместо a и b можешь любые другие использовать (подходящие для названия переменной)