Написать программу, Паскаль. Дано натуральное число N. Вычислить S = 1! + 2! +3! + ... + n! (n>=1)
Var n, s, b: integer; begin read(n); for var i := 1 to n do begin b:=1; for var j := 1 to i do begin b *= j; end; s += b; end; write(s); end.