Помогите составить программу по информатике 8 класс!!! Написать программу , которая...

0 голосов
33 просмотров

Помогите составить программу по информатике 8 класс!!!

Написать программу , которая определяет , принадлежит ли заданное число интервалу от 5 до 25.
А вторая программа:
Изменить предыдущую программу таким образом: если число принадлежит интервалу, то возвести его в седьмую степень.
Помогите пожалуйста!!!


Информатика (14 баллов) | 33 просмотров
0

Какой язык?

Дан 1 ответ
0 голосов

Var a: integer;beginreadln(a);if a<25 then      begin       if a>5 then writeln('Принадлежит');      endelse writeln('Не принадлежит');end.

(502 баллов)
0

var a: integer;
begin
readln(a);
if a<25 then<br> begin
if a>5 then writeln('Принадлежит');
end
else writeln('Не принадлежит');
end.