Помогите пожалуйста. если не сложно конечно. напишите программу, которая вводит...

0 голосов
14 просмотров

Помогите пожалуйста. если не сложно конечно.
напишите программу, которая вводит натуральное число N и выводит первые N четных натуральных чисел.


Информатика (110 баллов) | 14 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

PascalABCNet
var n,i:int64;
begin
read(n);
while i<=n do<br>begin
write(i);
i:=i+2;
end;
end.

(84 баллов)