Написать программу с постусловием, которая будет выводить ** экран символ * (х:=*,...

0 голосов
45 просмотров

Написать программу с постусловием, которая будет выводить на экран символ * (х:=*, х:char) до тех пор, пока с клавиатуры не будет введен 0.


Информатика (473 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var x:char;
begin
read(x);
while x<>0 do
begin
write(x);
read(x);
end;
end.

(84 баллов)
0

что такое br?

0

тут так и должны быть странные символы?:D у меня с информатикой всё очень плохо))))

0

где? у меня все норм

0

если хочешь, скину файлом

0

у меня некоторые символы заменены на <>

0

давай, если не сложно))

0
0

работает?

0

да, спасибо<3

0

Рад помочь, бедный гуманитарий)