Помогиие. написать программу на c++ для вычисления ариф выражение 21 b
double x = 0.007f, y = 0.4f; double A = log(fabs((pow(x, 4) - y + 1.f + pow(3.1f * pow(10, 5) * x, 1.f / 3.f))) / (pow(x, 2) + 4.7f + ((1 - cos(y - 1)) / (1 + cos(y - 1))))) * pow(x, 1.f / 3.f); cout << A << endl;