Составьте программу, выводящую ** экран числа от 1 до 30, которые делятся без остатка **...

0 голосов
29 просмотров

Составьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4 . ( ПОЖАЛУЙСТО !!!! Через While).


Информатика (12 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

I=1
while i<=30:<br>    if i % 2 == 0 and i % 3 == 0 and i%4!=0:
        print(i)
    i+=1

(1.5k баллов)