ИНФОРМАТИКА. 9-ЫЙ КЛАСС Найти сумму кратных 7-ми чисел,в промежутке от 150 до 200....

0 голосов
46 просмотров

ИНФОРМАТИКА. 9-ЫЙ КЛАСС
Найти сумму кратных 7-ми чисел,в промежутке от 150 до 200. Составить программу.


Информатика (362 баллов) | 46 просмотров
Дан 1 ответ
0 голосов

Var sum: integer;
begin
sum:= 0;
for var i:= 150 to 200 do
  if (i mod 7) = 0 then
    sum:=sum+i;
  write(sum);
end.

--------------------
абс паскаль

(32.2k баллов)
0

Немного не то,что нужно. Мы пользуемся на уроке программой "Кумир"...