Написать программу которая выводит одно число ** экран, ели оно больше 2а

0 голосов
26 просмотров

Написать программу которая выводит одно число на экран, ели оно больше 2а


Информатика (12 баллов) | 26 просмотров
0

Где бр

0

Где брать переменную a

0

Число вводится с клавиатуры ?

0

Условие

Дан 1 ответ
0 голосов

Var a,i: uint64;
begin
readln(a);
a:=2*a;
i:=a+1;
writeln(i);
end.

(22 баллов)