Помогите составить программу по Паскалю y=sin(2a2)- корень из a2+11, x=-0,9 ,a=x*...

0 голосов
50 просмотров

Помогите составить программу по Паскалю
y=sin(2a2)- корень из a2+11, x=-0,9 ,a=x* 2/tg2(квадрат)x


Информатика (12 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

var x,y,a,tg :real;
begin
x:=-0.9;
a:=x*2/tgsqr(x);y:=sin(2a2)-sqrt(a2+11);
writeln(y);
end.
(538 баллов)
0

Как написал задачу, так я написал и решение.